#2672 Delete Import in i_gljournal not working

R2.6.3
closed
nobody
5
2007-12-11
2007-10-26
No

Hello,

We (Savoir-faire Linux/Enzyme Testing Labs) hit a bug when using the process "Delete Import" to delete the data in the table i_gljournal : The popup window keeps processing, even for one row and no DELETE query is reported in the database query log file (EnterpriseDB).

We have to restart the application to go on working...

Thank you for your support.

Regards,

Maxime

Discussion

1 2 > >> (Page 1 of 2)
  • Kathy Pink
    Kathy Pink
    2007-10-26

    • labels: 503619 -->
    • milestone: 746432 --> 746433
     
  • sboda
    sboda
    2007-10-26

    • assigned_to: nobody --> sboda
    • status: open --> pending
     
  • sboda
    sboda
    2007-10-26

    Logged In: YES
    user_id=1705860
    Originator: NO

    Hi,

    I couldn't able to reproduce this issue.

    Could you please provide more details?

    Thanks!

     
    • status: pending --> open
     
  • Logged In: YES
    user_id=1805289
    Originator: YES

    Hi,

    After further testing, this issue seems to appear only if you choose WAN or VPN in the Compiere Connection window at login.
    But, why?

    Thanks for your support.

     
  • Logged In: YES
    user_id=1805289
    Originator: YES

    Hi,

    After further testing, this issue seems to appear only if you choose WAN or VPN in the Compiere Connection window at login.
    But, why?

    Thanks for your support.

     
    • status: open --> pending
     
  • sboda
    sboda
    2007-10-30

    • status: pending --> open
     
  • sboda
    sboda
    2007-11-06

    Logged In: YES
    user_id=1705860
    Originator: NO

    Replicated with WAN Connection.

     
  • sboda
    sboda
    2007-11-06

    • assigned_to: sboda --> nobody
    • milestone: 746433 --> R2.6.3
     
1 2 > >> (Page 1 of 2)