I can't use the zoom

Help
2006-04-29
2013-05-23
  • Sergio Ballano
    Sergio Ballano
    2006-04-29

    why I can't use the zoom??
    is it not implemented yet or I have any dep missing??
    I have PyGTK and PIL....

    I only get the zoom icons inactive

     
    • Pontus Ekberg
      Pontus Ekberg
      2006-04-29

      Hi,

      it's because you are using Comix in "fit-to-screen mode". Press "S" or choose the option from the menu to inactivate it. You can also turn it off by default in the preference dialog.

       
    • Sergio Ballano
      Sergio Ballano
      2006-04-29

      thank you a lot for the help and for this great program... now I can start reading my comics in linux :)

      but I have another question... I can't see the lens
      even if I activate it from the menu or pressing Z is  that also about config??

       
    • Pontus Ekberg
      Pontus Ekberg
      2006-04-29

      No, that should work. However I have had other reports that the lens does not work with XGL or some versions of X.org (7.0?). I will soon upload a new version that hopefully solves that.

       
    • Sergio Ballano
      Sergio Ballano
      2006-04-29

      yes, I'm using xorg 7.0.0 from ubuntu dapper

      I will wait for the next version and thanks for your help!!

       
    • Pontus Ekberg
      Pontus Ekberg
      2006-05-04

      Hopefully fixed as of version 3.1.

       
    • Sergio Ballano
      Sergio Ballano
      2006-05-06

      Now all works fine, with 7.0 and Xgl

       
    • vaskark
      vaskark
      2007-02-20

      I'm on an updated Ubuntu Edgy system using Comix 3.6.2, and am also having trouble with the lens feature. I'm only seeing a quarter of the lens square. I suspect the problem may lie in my xorg.conf file, as I was tweaking it to get beryl/aixgl working (which I had for a brief period before errors forced me to stop using it). Or the prob might be something else. Can someone help me? Should I post my xorg.conf file? Here is what I have in the Device section:

      Section "Device"
          Identifier  "ATI Technologies, Inc. RV280 [Radeon 9200 SE]"
          Driver      "ati"
          Option        "VideoOverlay" "on"
          Option        "OpenGLOverlay" "off"
          BusID       "PCI:1:0:0"
          Option "DRI" "true"
          Option "ColorTiling" "on"
          Option "EnablePageFlip" "true"
          Option "AccelMethod" "EXA"
          Option "XAANoOffscreenPixmaps"
          Option "RenderAccel" "true"
      EndSection

      I also currently have composite enabled. Let me know if there's more info I can post. I really want to fix this. Comix is a great app.

      Thanks.

       
    • Pontus Ekberg
      Pontus Ekberg
      2007-03-06

      Hmm, I'm not sure what is wrong. Do you get any error messages while using the lens if you run Comix from a terminal? You could try to revert some changes in your xorg.conf and see if it makes any difference. I don't have any of those specific "Option" lines in my xorg.conf, so one of them might be the cause.

       
      • vaskark
        vaskark
        2007-03-07

        Yeah, I commented out those Option lines in xorg.conf and now I can use the zoom feature again. Not sure which specific line was causing the problem.