Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#8 lustre subsys does not work for lustre 1.8.4

closed
nobody
None
5
2010-11-04
2010-11-04
Edward Walter
No

With a stock lustre 1.8.4 installation; the lustre subsystem does not proprely detect the presence of the lustre modules (they've moved between lustre revisions). The result is that 'collectl -sl' fails with the message 'this system does not have lustre modules installed'.

Attached is a patch to formatit.ph which allows collectl to find the modules in both the new and old locations.

Discussion

  • Edward Walter
    Edward Walter
    2010-11-04

    formatit.ph patch for new lustre versions

     
  • Edward Walter
    Edward Walter
    2010-11-04

    Note: it's the collectl lustre susbsystem that fails to detect the lustre modules, not the installation lustre itself.
    The collectl version is collectl-3.4.3-3 from the RPM on the collectl sourceforge site.

     
  • Mark Seger
    Mark Seger
    2010-11-04

    thanks for reporting this. I had actually had this reported a few weeks ago and made a similar change. I do plan to release a new version some time in the next couple of weeks.
    -mark

     
  • Mark Seger
    Mark Seger
    2010-11-04

    • status: open --> closed