This is my first time writing to the list so I hope I am providing enough information.

I have installed colinux 6.4 and 7.1. they are installed in separate directories. (c:\colinux and c:\colinux71)
I am running Windows XP SP2 (MCE) with all current security updates.
My boot.ini contains an entry for /NoExecute=AlwaysOff /NOPAE.
My System specs are: AMD Athlon 64 mobile 4000+ (1.6ghz), 1GB RAM.

In my config file i have only one drive set, initrd default, vmlinux default, memory=256, network=TAP or disabled, no swap.
I try --driver-remove and --driver-install before I try to run colinux, and status-driver says the driver is running with the correct version listed.

I have read and followed the steps in the getting started wiki article.

When I run colinux from the dosprompt, It stops at Console and does nothing. I don't get any errors, nor do I get a login prompt.
Here is the output:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\coLinux71>colinux-daemon.exe @example.conf
Cooperative Linux Daemon, 0.7.1
Compiled on Mon Jan  1 03:59:29 2007

using 'vmlinux' as kernel image
configuring 256 MB of virtual RAM
mapping cobd0 to \??\c:\coLinux71\Debian- 3.0r2.ext3-mit-backports.1gb
configured TAP at '' device as eth1
using 'initrd.gz' as initrd image
mapping cofs31 to \??\C:\coLinux71
kernel boot parameters: 'root=/dev/cobd0'

PID: 4056
colinux: launching console
colinux: booting
colinux-net-daemon: auto selecting TAP
colinux-net-daemon: found TAP device named "TAP"
colinux-net-daemon: opening TAP: "TAP"
colinux-net-daemon: TAP driver version 8.4
colinux-net-daemon: enabling TAP...
Linux version 2.6.12-co-0.7.1 (george@CoDebianDevel) (gcc version 3.4.4 20050314
 (prerelease) (Debian 3.4.3-13sarge1)) #256MB LOWMEM available.
initrd enabled: start: 0xcff9a000  size: 0x00065ef7)
On node 0 totalpages: 65536
  DMA zone: 0 pages, LIFO batch:1
  Normal zone: 65536 pages, LIFO batch:31
  HighMem zone: 0 pages, LIFO batch:1
Built 1 zonelists
Kernel command line: root=/dev/cobd0
Initializing CPU#0
Setting proxy interrupt vectors
PID hash table entries: 2048 (order: 11, 32768 bytes)
Using cooperative for high-res timesource
Console: colour CoCON 80x25

The TAP adapter gives itself a 169.x IP address and claims to be connected, but refuses any ssh attempts.

How do I get colinux to get past the Console: line?
It exhibits the exact same behavior whether I run it with -t nt or let it run the default console.
It also runs like this for both 6.4 (with the daemon updates), and for 7.1.

here is my config (7.1):
# This is an example for a configuration file that can
# be passed to colinux-daemon in this manner:
#    colinux-daemon @example.conf
# Note that you can still prepend or append configuration and
# boot parameters before and after '@', or you can use more
# that one '@ to load several settings one after another.
#    colinux-daemon @example.conf @overrider.conf mem=32

# The default kernel

# File contains the root file system.
# Download and extract preconfigured file from SF "Images for 2.6".

# Swap device, should be an empty file with 128..512MB.

# Tell kernel the name of root device (mostly /dev/cobd0,
# /dev/cobd/0 on Gentoo)
# This parameter will be forward to Linux kernel.

# Initrd installs modules into the root file system.
# Need only on first boot.

# Maximal memory for linux guest

# Slirp for internet connection (outgoing) on second linux adapter.
# Inside running coLinux configure eth0 with this static settings:
# ipaddress   broadcast   netmask
# gateway     nameserver

# Networking (tuntap as private network between gust and host)

# Setup for serial device
#ttys0=COM1,"BAUD=115200 PARITY=n DATA=8 STOP=1 dtr=on rts=on"

# Run an application on colinux start (Sample Xming, a Xserver)
#exec0=C:\Programs\Xming\Xming.exe,":0 -clipboard -multiwindow -ac"