Hi there,

  I am trying to install coLinux on my xp system and when I type:
C:\coLinux>colinux-daemon.exe -c default.colinux.xml
  This is what I get:

Cooperative Linux Daemon, 0.6.2
Compiled on Sat Feb  5 10:19:28 2005

auto selecting TAP
found TAP device named "Local Area Connection 3"
opening TAP: "Local Area Connection 3"
tap device open: last error: The system cannot find the file specified.
error opening TAP device (86c48401)
Linux version 2.6.10-co-0.6.2 (karrde@callisto.yi.org) (gcc version 3.3.5 (Debia
n 1:3.3.5-8)) #5 Sat Feb 5 10:19:16 IST 2005
64MB LOWMEM available.
initrd enabled: start: 0xc3ea2000  size: 0x0015db27)
On node 0 totalpages: 16384
  DMA zone: 0 pages, LIFO batch:1
  Normal zone: 16384 pages, LIFO batch:4
  HighMem zone: 0 pages, LIFO batch:1
Built 1 zonelists
Kernel command line: root=/dev/cobd0
Initializing CPU#0
Setting proxy interrupt vectors
PID hash table entries: 512 (order: 9, 8192 bytes)
Using cooperative for high-res timesource
Console: colour CoCON 80x25
Dentry cache hash table entries: 16384 (order: 4, 65536 bytes)
Inode-cache hash table entries: 8192 (order: 3, 32768 bytes)
Memory: 59920k/65536k available (1502k kernel code, 0k reserved, 548k data, 104k
 init, 0k highmem)
Calibrating delay loop... 629.14 BogoMIPS (lpj=3145728)
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
CPU: After generic identify, caps: bfebfbff 00000000 00000000 00000000
CPU: After vendor identify, caps:  bfebfbff 00000000 00000000 00000000
monitor/mwait feature present.
using mwait in idle threads.
CPU: Trace cache: 12K uops, L1 D cache: 16K
CPU: L2 cache: 1024K
CPU: After all inits, caps:        bfebfbff 00000000 00000000 00000080
CPU: Intel(R) Pentium(R) 4 CPU 3.00GHz stepping 01
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
checking if image is initramfs...it isn't (no cpio magic); looks like an initrd
Freeing initrd memory: 1398k freed
NET: Registered protocol family 16
devfs: 2004-01-31 Richard Gooch (rgooch@atnf.csiro.au)
devfs: boot_options: 0x0
cofuse init 0.1 (API version 2.2)
Initializing Cryptographic API
serio: cokbd at irq 1
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered
RAMDISK driver initialized: 16 RAM disks of 4096K size 1024 blocksize
elevator: using anticipatory as default io scheduler
cobd: loaded (max 32 devices)
loop: loaded (max 8 devices)
conet: loaded (max 16 devices)
conet0: initialized
mice: PS/2 mouse device common for all mice
input: AT Translated Set 2 keyboard on cokbd
NET: Registered protocol family 2
IP: routing cache hash table of 512 buckets, 4Kbytes
TCP: Hash tables configured (established 4096 bind 8192)
NET: Registered protocol family 1
NET: Registered protocol family 17
RAMDISK: Compressed image found at block 0
EXT2-fs warning: checktime reached, running e2fsck is recommended
VFS: Mounted root (ext2 filesystem).
VFS: Cannot open root device "cobd0" or unknown-block(117,0)
Please append a correct "root=" boot option
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(117,0)

I can't figure out what I am doing wrong?  Can anyone  help?

Thanks,
Paul