Didn't know there was 2006.1 profile out yet. I'll check it out.
 
What did you do exactly when you "tried to gcc 4.1.1 and glibc 2.4 "?
 
Did you just switch to the other profile? emerge -e system? emerge -e world?
 
/Anders
 


From: colinux-users-bounces@lists.sourceforge.net [mailto:colinux-users-bounces@lists.sourceforge.net] On Behalf Of Bing Wen
Sent: den 4 september 2006 06:39
To: colinux-users@lists.sourceforge.net
Subject: [coLinux-users] Does colinux work with gentoo 2006.1?

I tried to gcc 4.1.1 and glibc 2.4 in the new profile. After reboot, my network interface disappeared. "no interface module has been loaded" is the message. Any one else experienced the same?