"QM_MODULES" is oftenly a sign that you have module-init-tools package compiled towards a 2.4 kernel and you're running 2.6.
 
I'm using module-init-tools-3.2.1 on kernel 2.6.15.
 
-Anders
 


From: colinux-users-bounces@lists.sourceforge.net [mailto:colinux-users-bounces@lists.sourceforge.net] On Behalf Of mattias jonsson
Sent: den 19 augusti 2006 01:20
To: colinux-users@lists.sourceforge.net
Subject: [coLinux-users] help with gentoo

i can't start gentoo the folowing message comes up
Console - Cooperative Linux - [To Exit, Press Window+Alt Keys]
modprobe: Safe mode has more than one parameter
modprobe: QM_MODULES: Function not implemented
modprobe: Safe mode has more than one parameter                                
modprobe: QM_MODULES: Function not implemented
modprobe: Safe mode has more than one parameter
modprobe: QM_MODULES: Function not implemented
modprobe: Safe mode has more than one parameter                                
fsck.ext3: No such file or directory while trying to open /dev/cobd0
/dev/cobd0:                                                                    
The superblock could not be read or does not describe a correct ext2           
filesystem.  If the device is valid and it really contains an ext2
filesystem (and not swap or ufs or something else), then the superblock
is corrupt, and you might try running e2fsck with an alternate superblock:
    e2fsck -b 8193 <device>                                                    
                                                                               
* Filesystem couldn't be fixed :( [ !! ]
Give root password for maintenance
(or type Control-D for normal startup): error copying: "/dev/initctl" to "/lib/d
ev-state/initctl"
bash-2.05b#

----
mattias jonsson
mobil: 0708174516
hemsida:
www.mattiasweb.tk
email:
jonsson@mattias.sytes.net
msn:
mattias_jonsson86@hotmail.com

icq 211777788