Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Colinux with KUBUNTU

Help
2007-02-09
2013-05-09
  • marcel_kobain
    marcel_kobain
    2007-02-09

    Hello, I have a Kubuntu distribition installed on my laptop.
    And I want to access it from my Windows XP pro, thanks to COLINUX!!!!

    So i have create a kubuntu.xml and i want to run colinux.
    I done in the command line :

                      colinux-daemon.exe -c Kubuntu-Sauvegarde.xml -t nt

    And the error appear :

    ******************************ERROR SHELL******************************************

    # This process will install (if necessary) the coLinux modules for the
    # coLinux kernel.
    ===========================================================================

    Determining /, Found.
    Mounting /
    mount: Mounting /dev/hda1 on /mnt/linux failed: No such device or address
    Closing /
    umount: forced umount of (null) failed!
    Failed. (trying again)
    umount: forced umount of (null) failed!

    initrd: umount failed on rootfs
    Try to run coLinux without initrd.  Comment out initrd from configuration.

    Press <ENTER> to continue
    ************************************************************************************

    So the problem come from my .xml : Actualy i do not know what to put between the fields                                  <bootparams>....</bootparams>   
    I know that it is the path of my kubuntu but I don't know how to find it....PLEASE HELP!!!

    ***********************************KUBUNTU.XML************************************
    <?xml version="1.0" encoding="UTF-8"?>
    <colinux>

      <block_device index="0" path="\DosDevices\d:\coLinux\kubuntu.ext3" enabled="true" />
      <block_device index="1" path="\DosDevices\d:\coLinux\home.ext3" enabled="true" />

          <bootparams>
            root=/dev/hda12
        </bootparams>

    <initrd path="initrd.gz" />
    <image path="C:\colinux\vmlinux" />
    <memory size="256" />
    <network index="0" type="tap" />
    </colinux>
    ************************************************************************************