#15 Service fails to start after computer reboot

closed
Dan Aloni
None
5
2005-02-18
2004-04-29
Dave Miller
No

Today I upgraded to snapshot 20040429 and installed
the service. When I reboot and start the service,
colinux-daemon.exe stays around 80-99% CPU usage
and when I start the console it stays on a blank screen.

I've found that if I manually start the daemon, then shut
it down and load the service it works fine. I can then
stop and start the service as much as I want, until I
next reboot. I've also tried removing and reinstalling the
service, changing it to Local System Account and
changing it to Automatic load, but none of these made a
difference.

(I'm using Fedora Core 1 - I don't know if this can make
a difference.)

Dave

Discussion

  • Erik Ruwalder
    Erik Ruwalder
    2004-05-04

    Logged In: YES
    user_id=1026754

    On XP I get the same behaviour
    On W2k I get the error :
    Error 1075: The dependancy service does not exits or has
    been marked for deletion.

    I think the 2 are related.
    (running 20040429)

     
  • Dan Aloni
    Dan Aloni
    2004-05-30

    • assigned_to: nobody --> da-x
     
  • Logged In: YES
    user_id=30412

    Can you try in more recent snapshots. This issue seems to
    have been solved by them. I'm running 3 coLinux services on
    boot-up every day.

     
  • Logged In: YES
    user_id=30412

    Runing colinux-daemon --remove-driver then colinux-daemon
    --install-driver should clear eruwalder's problem. Please
    try with 0.6.2 version and re-open this bug or open a new
    one if the probem persists.

    Thanks,

    George

     
    • status: open --> closed