Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#123 Support CIMS v1.0

Future
open
nobody
2013-02-12
2013-02-12
No

The server should support CIMS (Content Management Interoperability Services)

With this we get LibreOffice 4.0 support out-of-the-box.

We should start a Wiki page of our own on implementing this.

Discussion

    • Description has changed:

    Diff:

    --- old
    +++ new
    @@ -3,6 +3,7 @@
        - [Wikipedia page on CMIS](http://en.wikipedia.org/wiki/Content_Management_Interoperability_Services)
        - [Apache's Python client library](http://chemistry.apache.org/python/cmislib.html)
        - [LibreOffice Speaks Content Management](http://www.itworld.com/enterprise-software/341053/libreoffice-40-speaks-content-management)
    +   - [The specification](http://docs.oasis-open.org/cmis/CMIS/v1.0/os/cmis-spec-v1.0.html)
    
     With this we get LibreOffice 4.0 support out-of-the-box.