#107 Support for Highlight 3.1

open
nobody
None
5
2010-09-22
2010-09-22
rob_webset
No

At the moment codestriker supports Highlight 2.16 (http://www.andre-simon.de/)

Unfortunately I think something has changed in the latest version 3.1 so that the highlighting will not work.

Thanks

Rob

Discussion

  • Javed Nazim
    Javed Nazim
    2010-09-29

    I know for one that option --xhtml seems to have changed to -O=xhtml. I have never used the older version of highlighter.exe though.