#73 Warning: v-string in use/require non-portable

closed-accepted
nobody
None
5
2008-07-10
2008-07-09
rob_webset
No

I have upgraded to the lastest Perl version and I now see the warning:

v-string in use/require non-portable

This happens once when the installer is run and then appears in the Apache log every time codestriker.pl is called.

The solution to this is change lines like:

require 5.8.0;

to

require 5.008_0;

This is the case in install.pl and codestriker.pl.base

Hope this helps

Rob

Discussion

  • David Sitsky
    David Sitsky
    2008-07-10

    Logged In: YES
    user_id=208928
    Originator: NO

    Thanks - committed to CVS.

     
  • David Sitsky
    David Sitsky
    2008-07-10

    • status: open --> closed-accepted