codebird-php / News: Recent posts

codebird-php 2.4.1 is released

Welcome to codebird-php 2.4.1, a bugfix release.

In this version, a bug with null or boolean parameters has been fixed.
The Twitter API SSL certificate is now validated for oauth2/token, too.

Many thanks to GitHub user GreenFootballs for reporting the issue!

Posted by Ann + J.M. 2013-06-23 Labels: releases

codebird-php 2.4.0 is released

Welcome to codebird-php 2.4.0, a feature release.

This version introduces the JSON return format.
Also, Twitter's SSL certificate is now validated before connecting,
preventing man-in-the-middle attacks.

Posted by Ann + J.M. 2013-06-15 Labels: releases

codebird-php 2.3.6 is released

Welcome to codebird-php 2.3.6, a bugfix release.

This version fixes a class name not escaped to be in the root namespace.

Due to the namespace, codebird requires PHP 5.3.0 or higher.

Posted by Ann + J.M. 2013-05-12 Labels: releases

codebird-php 2.3.5 is released

Welcome to codebird-php 2.3.5, a bugfix release.

This version fixes a fatal error appearing whenever an Exception should be thrown.

Due to the namespace, codebird requires PHP 5.3.0 or higher.

Posted by Ann + J.M. 2013-04-30 Labels: releases

codebird-php 2.3.4 is released

Welcome to codebird-php 2.3.4, a minor release.

This version has an updated namespace, so be sure to use the correct
namespace in your implementation. Find more details in README.md.

codebird-php requires PHP 5.3.0 or higher.

Posted by Ann + J.M. 2013-04-28 Labels: releases