Clonezilla failing on Lenovo Thinkpad Tablet 2

Help
2013-05-24
2013-10-01
  • Andy Ripley
    Andy Ripley
    2013-05-24

    Hi,
    Just trying to image a Lenovo Thinkpad Tablet 2 and it keeps failing. I'm using a Star Tech USB 3.0 powered hub. Its sees the USB pen and flashes into Clonezilla. Says 'Welcome to Grub' then flashes up with the error: Error unknown command 'load video'. I get to see the menu, the menu disappears then the screen goes blank. Just wondering if anyone could point me in the right direction?

    Many Thanks

     
  • Fuchs
    Fuchs
    2013-05-25

    I would use
    -a microSD Card
    for
    -clonezilla live ...i386...
    and make the following changes in
    /EFI/boot/grub.cfg :

    # load_video #i.e. a text menu should be seen later
    set timeout="100" # i.e. 10 sec

    Now it should be possible to make a clone
    (with the Intel Atom Z2760 processor).

    If not then use additionally
    "Clonezilla live (Failsafe mode)".

     
    Last edit: Fuchs 2013-05-25
  • Andy Ripley
    Andy Ripley
    2013-05-31

    Brilliant, thanks Fuchs, ill give it a go and let you know how i get on.

    Thanks

    Andy

     
  • BODET
    BODET
    2013-06-28

    Hi,

    I tried this procedure and I don't have the error at startup, but I have a black screen when I run one of the menus

    Thanks

    Josian

     
  • Fuchs
    Fuchs
    2013-07-08

    Next we can change:
    'linux /live/vmlinuz boot=live config noswap [edd=off] .. [vga..]'
    or without [edd=on]
    without [vga..]
    It's not necessary to change the graphics settings (640x480).

    In summary we should use:
    -clonezilla live ..i386.. or ..i486..
    with the following settings in the
    /EFI/boot/grub.cfg:

    'set gfxmode=640x480' # or 'set gfxmode=auto' (graphic mode)
    '#live_video' # no call to live_video

    'edd=off' # or without [edd=on]
    '[vga..]' # without that in the 'linux /live/vmlinuz..' line

    The text mode should be entirely sufficient for us.
    (Intel/Imagination Technologies have not released the source
    code for the graphic mode of PowerVR SGX545 yet)

     
  • Rom1r1
    Rom1r1
    2013-09-25

    Hi Andy, i have the same problem with a other tablet and i find a bug posted (just open for the moment) https://sourceforge.net/p/clonezilla/bugs/180/?page=1 . I hope that we find a solution.

    Hi Fuchs, I try the grub config on your last post with a ASUS ME400c (with the same processor) but the clonezilla live don't boot, it freeze after the grub list.
    Have you any other idea??

    Thanks

     
  • Steven Shiau
    Steven Shiau
    2013-10-01

    Could you please run fsck to make sure your FAT32 file system integrity is OK?

    Steven.