#1 Mac OSX Lion Install

v1.0_(example)
closed
nobody
5
2013-08-30
2012-06-25
Anonymous
No

Is CLIPS compatible with Lion OSX software? After unzipping, I get the error message "Power-PC applications no longer supported." Any help/tips on how to run the program?

Thanks!

Discussion

  • Gary Riley
    Gary Riley
    2013-08-30

    • status: open --> closed
    • Group: --> v1.0_(example)
     
  • Gary Riley
    Gary Riley
    2013-08-30

    Version 6.24 is not compatible with Lion. Rosetta support was removed with Lion so executables need to be compiled for intel architectures. You'll need to use version 6.3 of CLIPS.