Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Rule matching problem with exists and test

Help
lna
2012-01-05
2014-01-28
<< < 1 2 (Page 2 of 2)
  • Gary Riley
    Gary Riley
    2014-01-01

    Fixes are posted to CVS: reorder.c and rulebld.c. I tested around 51 different scenarios with correct results, so hopefully your issues should be resolved.

     
    • vranoch
      vranoch
      2014-01-20

      Hi Gary,

      I did quite a lot of testing and everything seems OK now. Thanks a lot for Your effort.

      However, while testing I doscovered another strange behaviour which may be an exhibition of some memory coruption. I will post it in a separate thread.

      Vranoch

       
      • Gary Riley
        Gary Riley
        2014-01-28

        OK, I'll await your post.

        Gary

        On Jan 20, 2014, at 6:23 AM, vranoch vranoch@users.sf.net wrote:

        Hi Gary,

        I did quite a lot of testing and everything seems OK now. Thanks a lot for Your effort.

        However, while testing I doscovered another strange behaviour which may be an exhibition of some memory coruption. I will post it in a separate thread.

        Vranoch

        Rule matching problem with exists and test

        Sent from sourceforge.net because you indicated interest in https://sourceforge.net/p/clipsrules/discussion/776946/

        To unsubscribe from further messages, please visit https://sourceforge.net/auth/subscriptions/

         
        Attachments
<< < 1 2 (Page 2 of 2)