Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Empty Reports

Support
2005-09-20
2012-09-05
  • Hi, I think I have an infected/compromised Windows 2000 box, so I downloaded and ran clamwin .87 and I got this error (as a popup from the system tray) whenever I try to perform an update.

    "An Error occurred during virus database update. Please review the update report"

    Likewise when I try to run a scan I get:

    "An Error occurred during the virus scan. Please review the scan report."

    The reports contain only:

    "

    Completed

    "

    Anyone ever see this or know why it could happen? I'm not behind a proxy or anything.

    Is it possible that something running on the machine is preventing clamwin from doing it's job?

    Thanks in advance.

     
    • Same problem here. Scan starts (scheduled, manual from application, or right click a folder), and almost immediately stops and 'an error occurred ....'. Checking the scan report is only says 'Completed'.
      I reinstalled, restarted, uninstalled, restarted, installed, and every time got the same error.

       
    • Ok, I get this message too!! It started before 0.87 and I thoght the upgrade to 0.87 would solve this, but no...

       
      • alch
        alch
        2005-10-07

        look for extra cygwin1.dll on your computer and replace all you find win the one frm c:\program files\clamwin\bin\cygwin1.dll

         
        • I've already done that and there is only one cygwin1.dll in the clamwin/bin folder...

           
          • It is also impossible to manually scan a drive.

            I just get


            Completed

            I have checked all file permissions and they are ok. I have also tried to change the permissions without any differences. comspec is as it should be. Nothing is written into the logs (permissions are ok).

            Clam has been working ok for a long time until some time ago. I have only updated the program when I was told to by it. I am the only one accessing this machine, so if I did something to it, it was in my sleep.

            It is quite oibvious that an error/bug has been introduced in 0.86.x.

            I am running Windows Server 2003 Web Edition.

            /Thanks

            (right now uninstalling clam....)

             
    • alch
      alch
      2005-09-20

      maybe a cygwin version conflict. do you have any other cygwin1.files on your machine? (do a search, and if found replace with the one in clamwin\bin), search this forum on cygwin1.dll for more info

      also check that your %comspec% variable is set to the correct value:
      https://sourceforge.net/forum/message.php?msg_id=3217925

       
      • Thanks for your reply. I did a search and the only cygwin1.dll is the one that clamwin installed.

        the comspec is as it should be:

        ComSpec=C:\WINNT\system32\cmd.exe

        Utterly baffled as to why this is happening. I think I'll try (for lack of anything else to try) uninstalling and installing an older version.

         
        • Uninstalling/Reinstalling didn't help. it seems completly unable to download the .cvd files -- odd. If I ever figure out what's up with that I'll post.

           
    • me too when updates at logon are make the same message appear

       
  • aneelamishra
    aneelamishra
    2011-07-15

    hi f sir/mam , can you guide me of best antivirus, i mean which is the best
    anti virus, or plz give me some best anti virus software, thank sir/mam

    Free Antivirus