#2 pyexpat?

closed-accepted
nobody
5
2003-04-28
2003-04-28
Anonymous
No

Why this game requires pyexpat? This seems a bit
unusual, since Python 2.x contains expat in
xml.parsers.expat OR you get it from PyXML, but also
not under this name.

Discussion

  • Jan Ekholm
    Jan Ekholm
    2003-04-28

    Logged In: YES
    user_id=5690

    It doesn't require it anymore. xml.parsers.expat works
    just as well, and it was a thing from a time before the
    xml package existed and/or had all needed stuff.

    Thanks for the report.

     
  • Jan Ekholm
    Jan Ekholm
    2003-04-28

    • status: open --> closed-accepted