Hello,

I know I've been saturating the list lately, but I have some more questions.

I've downloaded and run MeVisLab fine by itself.

However, when I run it with Chromium, I get the error:
(MeVisLab) Cerr: GLEW Error: GLX 1.2 and up are not supported.

And some warnings:
CR Warning(rockstest: 24536): crPackReleaseBuffer called with no current buffer

although it will do everything except display images...

any thoughts?  can I update the GLEW with chromium?

--
-Stephen Furlani
*I'm moving to a new email*
stephen.furlani@gmail.com
Please update your address books, thanks!