#19 x86_64 build is not compatible with Firefox 3.5.5

open
nobody
None
5
2009-12-14
2009-12-14
Anonymous
No

Installing chmreader-linux_x86_64-gcc3-0.2.3.xpi into x86_64 Ubuntu 9.10 Firefox got message:

CHM Reader 0.2.3 could not be installed because it is not compatible with Firefox 3.5.5.

downloaded from http://sourceforge.net/projects/chmreader/files/chmreader/0.2.3/chmreader-linux_x86_64-gcc3-0.2.3.xpi/download

Any suggestions

Discussion

  • Edwin Stang
    Edwin Stang
    2010-01-10

    having the same problem with 9.10 and firefox 3.5.7 ... help appreciated