#16 won't install on 64bit x86-64 platform

open
nobody
None
5
2008-08-09
2008-08-09
No

chmreader won't install on 64bit x86-64 platform (ubuntu).

I get this error message when attempting to install the extension from addons.mozilla.org:

= Incompatible Extension =
"CHM Reader" could not be installed because it is not compatible with your Firefox build type (Linux_x86_64-gcc3). Please contact the author of this item about the problem.

Discussion

  • Same bug. Just rolled it in here to see if more people reporting would compel action. Look forward to using it, thanx!