#17 Pictures are not found or displayed in new chm files

version 0.3
closed-fixed
5
2005-05-24
2005-05-03
Anonymous
No

hello chmoxers,
i use your application a lot and notice more and more
problems with embeded pictures in newer chm-files. most
of the time the space is reserved in the correct format
but the picture won`t be displayed.
the thing is that they are visible with the windows chm
viewer.
would be great if you tackle this feature because it
stops me using it ...

Discussion

  • Logged In: YES
    user_id=10010

    Can you attach an example of those CHM file?
    Contact me so I can send you a test version

     
  • ndn
    ndn
    2005-05-15

    Logged In: YES
    user_id=1279090

    I agree, open any chm file and I see no images. But viewed on my VPC it
    showes everything. This needs to be looked at. I am running a: os x 10.4,
    Dual 2.4 G4..

     
  • solaris2
    solaris2
    2005-05-23

    Logged In: YES
    user_id=1284171

    same to me, also happens with xchm and chm viewer.
    with chm viewer i found out the problem: the images & html
    file are put in /tmp folder but the images are surfixed with
    a semicolon (;) followed with a number (something like
    image1.jpg;0001), trying to view them make finder crash,
    renaming these images fixes the problem.
    there's also a link about this:
    http://forums.macosxhints.com/showthread.php?t=37699
    would be great if it fixed soon, i like this prog. very much

     
    • status: open --> closed-fixed
     
  • Logged In: YES
    user_id=10010

    Fixed in CVS, will be part of next release