#85 Tomcat5.5, Apache2 and mod-jk

open
Brian Fox
Other (6)
5
2013-01-13
2006-03-21
Anonymous
No

I've been using Cewolf in a application using Tomcat
4.1, Apache2 and mod-jk and everything went right, but
we have had to migrate to Tomcat 5.5 and Apache2 with
mod-jk and Cewolf crashes, the application the code jsp
and javascript...

I suppose the reason is that it is unable to map
servlets on diferent location, this is a piece of
httpd.conf:
JkMount /myApp/servlet/* ajp13
JkMount /myApp/cewolf ajp13

Could you give me a solution please?
Thank you.

Discussion

  • Brian Fox
    Brian Fox
    2006-03-21

    Logged In: YES
    user_id=805618

    Tomcat 5 uses a new servlet container, i don't think cewolf
    works with this version. Further, 5.5 requires java 2 and
    that is probably even less likely to work. I don't think it
    has anything to do with mod_jk

     
  • amelin_fr
    amelin_fr
    2006-11-21

    Logged In: YES
    user_id=1641397
    Originator: NO

    JkMount /myApp/servlet/* ajp13
    JkMount /myApp/*.jsp ajp13
    JkMount /myApp/cewolf ajp13

    work's fine for me !
    with tomcat 5.5.20 / cewolf 1.0 / jdk1.5.0_09