In my first email (that of September the 7th) there were attachment to be more specific about what happens.


in the compile log, the first error met was:



In toplevel form:
cedet-android.el:35:13:Error: Cannot open load file: ede/loaddefs
make[2]: *** [cedet-android.elc] Error 1


BR,
   Vincent.

> From: deng@randomsample.de
> To: vincent.b.1@hotmail.fr
> CC: cedet-semantic@lists.sourceforge.net
> Subject: Re: [cedet-semantic] Latest CEDET on BZR does not compile with emacs 24.1
> Date: Tue, 25 Sep 2012 22:47:12 +0200
>
> Vincent Bela´che writes:
> > *ping*
> >
> > From: vincent.b.1@hotmail.fr
> > To: cedet-semantic@lists.sourceforge.net
> > Date: Fri, 7 Sep 2012 21:57:23 +0200
> > Subject: [cedet-semantic] Latest CEDET on BZR does not compile with emacs 24.1
> >
> > Hello,
> >
> > I made a trial to get the latest CEDET from Bzr, as my JDEE is broken
> > since I took EMACS 24.xxx, and I cannot install it.
>
> Maybe you could be a tad more verbose in describing your problem. What
> do you mean with "I cannot install it"? CEDET should compile cleanly
> with Emacs 24.1.
>
> -David