Hi
    I am trying to compile EIEIO version 0.17 and get the following error:
 
Compiling h:\.xemacs\site\eieio\linemark.el...
 
While compiling toplevel forms in file h:\.xemacs\site\eieio\linemark.el:
 
  !! Symbol's function definition is void ((overlay-p))
 
>>Error occurred processing linemark.el:
 
Symbol's function definition is void: overlay-p
 
 
Marcel