hello
first of all, i'm sorry if my english became (to) clumpsy, i'm from portugal, so..
I´m tring to use EDE on emacs.My so is Windows. 7 I've managed to create a project, add targets, add files,etc The problem is that whenever i try to compile it, this message shows up:
eieio-generic-call-primary-only: Method srecode-template-get-table called on nil
 
Probably this has to do with the instalation. It doesn't went to well.. First i've downloaded the cedet-1.0.tar.gz. Then i descompressed into this directory:C:\escola\programas\emacs-23.2-bin-i386\emacs-23.2\lisp\cedet-1.0. I tried to use the code lines that are in the cedet's page:
cd cedet-1.0pre6
  emacs -Q -l cedet-build.el -f cedet-build. Frankly, i don't understand where should i write them. Inside the emacs or in the cmd? I've tried the cmd, but it says that couldn't find emacs. I tried to put emacs.exe in the same directory, and something happened. The cmd changed to something like a black version of emacs...
After doing that, i tried to see if something changed, but nope. After that i've noticed that there was another directory named cedet. I erased it. It seems to be an earlier version of hte same thing. Probably it wasn't a good idea, but it was the only one that i had. Anyway, nothing changed after that, and message still appears. I have the secret hope that it´s a ridiculous simple thing, that I, in my ignorance, can´t notice. Any help is welcome.
 
João Cortes
 
The version of emacs is 23.2