Never mind, I had not uninstalled the previous version of CEDET pre4.

Nil


From: nilitonilito@hotmail.com
To: cedet-devel@lists.sourceforge.net
Date: Tue, 11 Aug 2009 17:28:35 +0200
Subject: Re: [CEDET-devel] inversion-require-emacs? (sorry for wrong Subject before)

I must add that my system is Ubuntu 9.04 and emacs 22.2.1

Thanks!
Nil


From: nilitonilito@hotmail.com
CC: cedet-devel@lists.sourceforge.net
Date: Tue, 11 Aug 2009 15:59:22 +0200
Subject: [CEDET-devel] inversion-require-emacs? (sorry for wrong Subject before)

Hi,

I'm trying to use CEDET 1.0pre6, I've compiled it I believe correctly, but when I add the following line in my .emacs

(load-file "/home/a-lin/Sources/cedet-1.0pre6/common/cedet.el")

I get the following error when loading emacs:

An error has occurred while loading `/home/a-lin/.emacs':

Symbol's function definition is void: inversion-require-emacs

I tried to get more knowledge about that by reading forums but got more confusion than answer.

Thanks a lot for your help
Nil



Discutez sur Messenger où que vous soyez ! Mettez Messenger sur votre mobile !

Discutez sur Messenger où que vous soyez ! Mettez Messenger sur votre mobile !

Souhaitez vous  « être au bureau sans y être » ? Oui je le veux !

Discutez sur Messenger où que vous soyez ! Mettez Messenger sur votre mobile !