#45 semantic-1.4 not installable

closed-fixed
nobody
None
5
2003-01-28
2002-11-02
Anonymous
No

Loading semantic-util-modes (source)...done

An error has occurred while loading `c:/schwarz/.emacs':

Symbol's function definition is void: semantic-map-buffers

As far as I can tell, semantic-util-modes.el lacks
a "(require 'semantic-util)" statement. (That fixed it for
me).

Environment:
GNU Emacs 21.1.1 on Win2000 SP1
Semantic 1.4
eieio-0.17

.emacs:
(setq semantic-load-turn-everything-on t)

(require 'overlay-fix)
(require 'semantic-load)

Discussion

  • Logged In: NO

    I encountered the same problem. The suggested fix worked
    for me too. (environment: GNU Emacs 21.2.1 on Win2000
    SP2, Semantic 1.4, eieio-0.17)

     
  • David Ponce
    David Ponce
    2003-01-28

    • status: open --> closed-fixed