Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

There's no "My Music" folder.

Help
Jack Smith
2010-12-19
2013-05-14
  • Jack Smith
    Jack Smith
    2010-12-19

    I can't view my files after I converted them, it says it saved them in my music in program files but when i go there all I get are a bunch of dll files and other useless crap. help please?

     
  • dox
    dox
    2010-12-19

    Are you sure about that location?
    Open Windows Explorer and look in "My Documents" to find the "My Music" folder.

     
  • dox
    dox
    2010-12-19

    It WinXP the path is C:\Documents and Settings_{username}_\My Documents\My Music

     
  • I'm also having this problem. In the Settings, it says that Recorded Tracks are saved to

    C:\Program Files (x86)\CDex\my music\

    But that folder doesn't exist. I've also checked in C:\Users\Katherine\My Music (the default folder for Windows 7) and C:\Users\Katherine\My Documents\My Music (which doesn't actually exist, even though it appears as a shortcut). I've tried searching my hard drive for artist names that I just ripped, and I can't find anything! Very frustrating. I don't want to have to re-rip 14 CDs to my desktop…

     
  • dox
    dox
    2010-12-24

    Microsoft has dropped the "My " prefix in Win7, so your personal directory should be "C:\Users\Katherine\Music\".
    First make sure that directory is there in Windows Explorer and then use the grey box to the right of the path to navigate there (rather than typing it in).  Make sure you provide a path for both "WAV->MP3" and "Recorded Tracks".
    Do you have "%1" in your "Filename Format" setting?  If not, you won't have the artist name available to search for (I use "%1\%2\%7 - %4" in this field).
    Another possibility is that CDex does not have rights to create files on your machine.  Maybe try right clicking on the program or its shortcut and select "Run as administrator"?

     
  • oreodoh
    oreodoh
    2011-01-12

    I found the answer to this, at least for Windows 7! The files are ripped to a "Compatibility" folder. On my system it was as follows:

    C:\Users\<USERNAME>\AppData\Local\VirtualStore\Program Files\CDex\my music\

    If you look in Windows Explorer in the "C:\Program Files\CDex" folder, you'll see what others have described; just a couple of useless folders and dll's.

    BUT if you look up in the menu bar you'll see a button called "Compatibility files". Click on that and it takes you to the folder path above. Way more difficult than it should be, but should resolve this issue for those of us who ripped a bunch of files and couldn't find them afterward!

    Change the default path as described by dox256 and future sessions should be mindless.

     

  • Anonymous
    2012-04-09

    Thanks oreodoh!

     

  • Anonymous
    2012-07-13

    Thanks Oreodoh!  I had the same problem.  I could play them in CDex, but not find them. 

    Here's a puzzle for smarter folks:  I have 2 Win 7 64 bit systems each with a copy of beta 4.  The first system did store the files at  the default location  C:\Program Files (x86)\CDex\my music.  The second system gave me the same result as Oreodoh described.  I didn't change the default location in either one.

     
  • Mark Otter
    Mark Otter
    2012-11-25

    What's a menu bar?  I can't find my files and I'm way frustrated.

     
  • oreodoh
    oreodoh
    2012-11-25

    The menu bar is where you'll find the familiar "File", "View" and other options. I think it's hidden by default though in Windows 7. This link should help.

    http://www.sevenforums.com/tutorials/517-menu-bar-turn-off.html