#111 Errors & warning during compilation with 1.7

open
nobody
None
5
2012-09-21
2012-09-21
Rémy
No

I've been attempting to package c3p0 as RPM under OpenSUSE 12.2, using their build services. It's not working, and I have difficulties pinpointing the exact reason of the build not working with 12.2 when it's working with 12.1. The most likely reason is the version of jdk, 1.7 VS 1.6.

Please find attached the full log of the build.

Discussion

  • Rémy
    Rémy
    2012-09-21