Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo


BT747 1.47b9 and later require SuperWaba 5.83

  • Mario De Weerd
    Mario De Weerd

    The SuperWaba library V5.83 has undergone some changes that required updates to the BT747 application.

    Therefore, BT747 versions later than V1.47b8 need SuperWaba V5.83 at least (or later, up to the next incompatible change of SuperWaba).

    Prior BT747 versions were developped using SuperWaba V5.73 .  I upgraded to V5.83 due to a user having a problem using that version which was due to SuperWaba changes.