Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

SDL 1.2.7

Help
Dashak
2007-04-17
2013-04-25
  • Dashak
    Dashak
    2007-04-17

    Hi,
    I have Ubuntu Edgy working on my comp, and I wanted to play chess, found your game on the net. Downloaded the source code and started to do the normal procedure "./configure" vs... However, when I start the configure script, it says "configure: error: *** SDL version 1.2.7 not found!" . I opened the synaptic and looked for SDL. SDL version 1.2.10 is already on my computer. So, what can I do?