#80 mged startup

pending-works-for-me
Sean Morrison
5
2011-10-28
2011-08-02
Alan Chambless
No

When I attempt to start MGED in Windoze or Linux I get segmentation error message. This started about a month ago.

Discussion

  • Sean Morrison
    Sean Morrison
    2011-10-27

    Alan, apologies on the delay responding. Can you provide any additional information? What version of BRL-CAD was this? Was it previously working and suddenly stopped working? Or was it working, you installed a new version and then it stopped working? It's not clear what the actual problem is from your description.

     
  • Sean Morrison
    Sean Morrison
    2011-10-27

    • assigned_to: nobody --> brlcad
    • status: open --> pending-works-for-me
     
  • Alan Chambless
    Alan Chambless
    2011-10-28

    It was a new install on windows and the linux (Ubuntu 11.04) version was an upgrade. BRL-CAD 7.20.

     
  • Alan Chambless
    Alan Chambless
    2011-10-28

    • status: pending-works-for-me --> open-works-for-me
     
  • Sean Morrison
    Sean Morrison
    2011-10-28

    • status: open-works-for-me --> pending-works-for-me
     
  • Sean Morrison
    Sean Morrison
    2011-10-28

    There are too many reasons that may cause the Windows build to fail, but the Linux failure is curious. I suspect the failure would be due to X11 and/or OpenGL failing to initialize. Can you provide the specific failure message for the Linux failure?

    If it is an incompatible build, the only solution will probably be a recompile. It's easy enough to perform yourself on Linux if you're up for it, the directions are simple enough too.

    Cheers!