#45 bash: ./mged: cannot execute binary file

release 7.12
closed-accepted
nobody
5
2010-01-12
2010-01-10
fred260571
No

Hello

I installed 7.12.2 from dmg file on a Mac (ppc OSX 10.4.11).
When I got
bash: ./mged: cannot execute binary file

I decided to install 7.10.4_ppc.

However the install fails, even after removing /usr/brlcad/
there is a warning

"The volume contains software which is newer that the
software you are installing.
Installing this software will replace the newer version with an older version."

When I go ahead and install anyway, the installer says cannot continue,
there is nothing to install.

Can you tell me how to remove 7.12.2 dmg so I can install 7.10.4 ppc

Thank you

Discussion

  • fred260571
    fred260571
    2010-01-10

    sudo rm -rf /Library/Receipts/BRL-CAD
    sudo rm -rf /usr/brlcad

    did the job

     
  • fred260571
    fred260571
    2010-01-10

    • status: open --> open-accepted
     
  • Sean Morrison
    Sean Morrison
    2010-01-12

    • status: open-accepted --> closed-accepted
     
  • Sean Morrison
    Sean Morrison
    2010-01-12

    That is all you need to do.