Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#1 Version 7.02 startup

release 7.0
closed-fixed
Sean Morrison
5
2005-01-12
2005-01-08
mkt
No

Program goes through configure, make, make
install and make benchmark without problem.

I set up the path as requested and when I input
mged the following is given on the console
screen.

"root@2[brlcad-7.0]#
BRLCAD_ROOT=/usr/brlcad/bin; export
BRLCAD_ROOT
root@2[brlcad-7.0]# mged
Backgrounding, please wait...
invalid command name "gui"root@2[brlcad-7.0]#"

I have not input any command "gui", is there a
script that I need to change.

I have this setup on Mepis, a debian derivative.
Using KDE 3.3 on 2.6.7.

Thank you for your time.

Discussion

  • edward
    edward
    2005-01-12

    Logged In: YES
    user_id=1148499

    this may work: try starting up by specifing a file to open.
    something like
    $mged foo.g
    you should get a dialog asking if you want to create a new
    database.
    hope that helps

     
  • Sean Morrison
    Sean Morrison
    2005-01-12

    • status: open --> closed
     
  • Sean Morrison
    Sean Morrison
    2005-01-12

    Logged In: YES
    user_id=785737

    unset BRLCAD_ROOT

    If you still get an error of some sort telling you to set it, it would need to
    be:
    BRLCAD_ROOT=/usr/brlcad
    export BRLCAD_ROOT

    The "gui" command is the mged gui trying to launch itself. It fails to find
    it's tclscripts (which are in the brl-cad root). Please reopen the tracker if
    you still have a problem after either unsetting the root or exporting the
    correct one.

     
  • Sean Morrison
    Sean Morrison
    2005-01-12

    • assigned_to: nobody --> brlcad
    • status: closed --> closed-fixed
     
  • Sean Morrison
    Sean Morrison
    2005-01-12

    • milestone: --> release 7.0