Hi,

My system is Debian GNU/Linux Lenny.
I have just installed BrlCAD from downloaded tarball brlcad-7.16.8.tar.bz2

I have installed it with commands:
autogen.sh
./configure
make
sudo make install

I started Archer and try to save a new file.g but get error message:
Unsupported display manager type -ogl

Then I tried to configure after
'make clean' with

'./configure --disable-ogl' and then install brlcad (make, sudo make install) but
archer complain again for 'Unsupported display manager type -ogl'

Why?
How can I resolve this problem?

--
Regards, Paul Chany
http://csanyi-pal.info