#281 bowtie 0.12.9 + MacOS 10.6

v0.9.0
closed
Val
None
5
2014-07-23
2013-04-01
German Grekhov
No

Hello.

I have downloaded the bowtie tools 0.12.9 from the site of the project. They do not work on Mac OS 10.6 (both 32 and 64 bits). If you run bowtie or bowtie-build then you receive a message: "Unexpected block: 4".

The version 0.12.7 works well. I have tried to build the 0.12.9 version from the source code and they works well too. Could you investigate and fix the problem, please?

Thank you.

Discussion

  • Val
    Val
    2013-04-11

    Could you please try the bowtie 1.0.0 and let us know if you still have problems with running it on MacOS?

    thanks,
    Val

     
  • German Grekhov
    German Grekhov
    2013-04-12

    I have tried it.
    bowtie-1.0.0-macos-x86_64 works fine on Mac OS 10.7 x64.
    bowtie-1.0.0-macos-i386 does not work in Mac OS 10.6 x86.

     
  • German Grekhov
    German Grekhov
    2013-04-12

    The error is:
    dyld: unknown required load command 0x80000022
    Trace/BPT trap

     
  • Val
    Val
    2014-07-23

    This should not be a problem anymore. I will close this case for now.

     
  • Val
    Val
    2014-07-23

    • status: open --> closed
    • assigned_to: Val
    • Group: --> v0.9.0