Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#20 Folders disappearing in Vista

v2.5.6
open
nobody
General (3)
7
2012-12-11
2007-11-16
Michael Prager
No

For detailed problem description see here:
http://www.boardmod.org/yabb/YaBB.pl?board=news;action=display;num=1194903005;start=0#4

Quote Curtiss Grymala:
"I don't know if I've come across a bug or if it's just an incompatibility with Vista. BM 2.5.6 worked fine for me the first two or three times I opened it, but ever since then I've been confronted with the error shown in the attached screenshot. As you can see in the screenshot, the directory it's looking for does definitely exist." [BoardMod is showing Error Code 5]

and here:
Quote mdhall:
"I installed Boardmod on a window vista computer.
I created a folder in the mods folder of Yabb 2.1.
There are 3 Folders in the Mods Folder
Yabb 2.0
Yabb 2.1
Yabb DC Build 1005
however when I open the program only the
Yabb DC Build 1005
Folder shows up in the Pulldown window."
http://www.boardmod.org/yabb/YaBB.pl?board=general;action=display;num=1189488886;start=7

Discussion

  • Michael Prager
    Michael Prager
    2007-11-16

    Logged In: YES
    user_id=589032
    Originator: YES

    This seems to be related to Vistas new UAC features. Datails on how to use UAC features in Delphi can be found here: http://www.delphipraxis.net/post691374.html

    Workarounds:
    * run BoardMod as administrator
    * or install BoardMod into one of your user directories instead of the "Program Files" directory.