#84 no auto completion under linux

closed-postponed
Riaan Booysen
None
5
2002-08-22
2002-08-11
Anonymous
No

There isn't still any shortcut for auto competion under
Linux (this isn't a bug, I know, but it's so annoying)
and when you try to use it, there's a stack error
because of infinite recursivity and it become
impossible to run, debug or sometimes even save then
script!

Discussion

  • Riaan Booysen
    Riaan Booysen
    2002-08-22

    • status: open --> closed
     
  • Riaan Booysen
    Riaan Booysen
    2002-08-22

    • assigned_to: nobody --> riaan
    • status: closed --> closed-postponed
     
  • Riaan Booysen
    Riaan Booysen
    2002-08-22

    Logged In: YES
    user_id=438

    There is a shortcut, Ctrl-Space, but a wxGTK accelerator bug
    prevents it from working.

    Please send me the code and the context of the code that
    causes the recursion problem.
    I've seen this before, but cannot reproduce it now.
    For me it has never been fatal tho, a maximum recursion
    depth exceeded poped up in less than a second on my PC.

    Riaan.