Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#50 Table Headers

1.0.1
closed
nobody
None
5
2013-03-13
2012-04-24
Anonymous
No

Hi,

I would like to ask one question: Has anyone experienced, that defining a header in a table does not work? If I define a header in the source, it works flawlessly, once I do it via the visual editor, it merges the cell holding the header with the next cell in the column.

Any thoughts?

Best

Kilian

P.S.: running Bluespice 1.1.1 on Mediawiki 1.17.2

Discussion

  • I am having the same problem.
    Seems to happen iif you define a table with vertical headers like this:

    { class="contenttable-darkblue"
    ! $HEADER
    }

    After saving it works flawless, but once you hit the edit button, it transforms into this:

    { class="contenttable-darkblue"
    ! $HEADER
    }
     
  • Sorry, pasted the wrong code in the second example.
    I meant this:


    After saving it works flawless, but once you hit the edit button, it
    transforms into this:

    { class="contenttable-darkblue"
    ! $HEADER$CONTENT
    }
     
  • Stephan Muggli
    Stephan Muggli
    2012-08-13

    Hello,

    thank you for posting this example. I could adjust this problem. We will fix this bug.

    Greetings

     
  • Hi,

    thanks for looking into this.

    Is there already a fix to this?
    Its kind of a rather little annoyance, but I am falling over this every other day. ;)

    Thanks and Greetings

     
  • tweichart
    tweichart
    2013-03-13

    This problem can be solved by updating to the current BlueSpice-Version.

     


Anonymous


Cancel   Add attachments