Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#160 Benutzer-Dashboard wird unter IE9 nicht richtig dargestellt

2.22.0
open
nobody
None
1
2014-03-27
2013-12-03
DaMurph
No

Hallo Liste,

ich hoffe es stört Sie nicht wenn ich viele Bugs erstelle.
Jedoch finde ich, besser zu viel an Meldungen (auch wenn es vielleicht Anwenderfehler sind) als gar keine Meldungen ;-)

Das Benutzer-Dashboard sieht unter IE9 unbrauchbar aus.
(siehe Anhang)

Momentan habe ich hier noch den Firefox 13. Da sieht die Seite in Ordnung aus - aber wenn ich auf eine andere Seite klicken und dann wieder zurück kommt gar kein Dashboard mehr.
(ich weiß noch, ich habe den RSS-Feed mit X geschlossen gehabt)

Schöne Grüße
Andreas

1 Attachments

Discussion

  • Stephan Muggli
    Stephan Muggli
    2013-12-04

    Hallo Andreas,

    nein, ganz im Gegenteil wir freuen uns sehr über jedes Feeback um BlueSpice veressern zu können.

    Wird der iE9 im Kompatibilitätsmodus gestartet?

    Das hört sich für mich so an als ob Fehler auftreten. Bitte sehen Sie in Ihrem Firebug(F12) nach, ob das so ist.

    Schöne Grüße,
    Stephan

     
  • DaMurph
    DaMurph
    2013-12-04

    Hallo Stephan,

    hier kommt die Info.

    1) im IE9 sehe ich keinen Hinweis mit dem zerbrochenen Dokument-Icon in der URL Zeile.
    Ich kann auch nirgends explizit den Kompatibilitätsmodus aktivieren (vielleicht hier in der Firma gesperrt=)

    2) Firebug
    ich sehe nur 1nen Fehler
    https://servername/wiki/extensions/BlueSpiceFoundation/resources/extjs/locale/ext-lang-de.js?303

    Aber wahrscheinlich liegt es daran da /wiki früher einmal anders hies.

    Aber ich habe es überall korrigiert und es gibt auch sonst keine Fehler.

    Liegt die Zerstümmelung am fehlenden ext-lang-de.js?
    Denn dann erstelle einfach mal den /wiki Ordnerpfad.

    Schönen Abend
    Andreas

     
  • DaMurph
    DaMurph
    2014-03-27

    ja tut es.. manchmal bleibt die Seite auch einfach weiss....

    Im Firefox wird die Seite immer gut aufbereitet.
    Ich weiß jetzt nicht, ob ich auch folgendes Phänoment gemeldet hatte, aber wenn man im IE9 auf das BlueSpice Zahnrad-Icon "mehr" rechts oben klickt, dann erscheint ja das BlueSpice Menü welches im IE total unbrauchbar nach links verschoben dargestellt wird.

    Schöne Grüße
    Andreas

     


Anonymous


Cancel   Add attachments