#18 1.2.4 DEB package won't install in Ubuntu 7.10

closed
None
5
2008-02-27
2008-02-13
Anonymous
No

Package depends on python-support version >= 0.7.1, Ubuntu has version 0.6.4ubuntu1.

On the other hand, the tarball works perfectly on the same setup.

So why the dependency?

Discussion

    • assigned_to: nobody --> highno
    • status: open --> open-later
     
  • Logged In: YES
    user_id=114903
    Originator: NO

    Hi there,

    this is not a known but expected bug. The package was created for Ubuntu Hardy exclusively, mainly because it will now be an official part of Ubuntu. That was a big step and most of the last changes have been made for it. Many changes have been made regarding the deb packaging and now since it is part of Hardy it will be 'backported' to Gutsy and Feisty too. You might want to install the package with dependencies ignored.

    dpkg --ignore-depends python-support -i *.deb

    should do the trick. Python-support does not do very specific things since BlueProximity won't install external modules. I am sorry but I can't change things until the week after next week.

    Bye
    Lars

     
    • status: open-later --> closed
     
  • Logged In: YES
    user_id=114903
    Originator: NO

    The package should be ready to install. I think this fixes this bug.