• jason miles
    jason miles

    hi there!

    im trying to install bluepad and i get a dependency error when i run the deb.
    python2.4-gtk2 seems to be missing and i cant seem to find or install it.

    Error: Dependency is not satisfiable: python2.4-gtk2

    im a linux noob :D so please be gentle

    running: ubuntu jaunty

  • PJP Dev
    PJP Dev

    Same problem here. The python2.4-gtk2 package is not available in the Jaunty Jackalope software channels, it uses python-gtk2.

    I've downloaded python2.4-gtk2 and tried to install it but it conflicts with python-gtk2…

    Which makes me ask… How can we run it on our Ubuntu Jaunty systems?


  • Anonymous

    I had the same problem.  Just download the source package.  You don't have to actually compile it.  Just extract it and find 'bluepad' in the 'bluepad_pc" folder and run it.  It works awesomely.

  • Wim de Buhr
    Wim de Buhr

    Hi guys,

    i got the same error message. The problem seems to be that the python2.4-gtk2 package is not longer available in newer linux systems. its name is now "python-gtk2".

    Any idea how to solve this?

    (Currently I'm running Ubuntu Karmic 9.10, but tested on a Jaunty 9.04 too)

    Greetings, WdeBuhr

  • Disco Stu
    Disco Stu

    I managed to get this installed by typing

    sudo dpkg --force-depends -i bluepad_0.4_all.deb

    however, surprise surprise, the program doesn't really work.