#2 Bluepad 0.4 not work with python >2.4

open
nobody
None
5
2009-04-19
2009-04-19
www.shakaran.es
No

Hi, I use Ubuntu Jaunty 9.04 and the .deb package show this:

Error: The dependency is not satifiable: python2.4-gtk2

The package python2.4-gtk2 is deprecated in Ubuntu Jaunty, only versions before to Jaunty work:
http://packages.ubuntu.com/search?keywords=python2.4-gtk2

Discussion

  • Confirmed - I have the same problem

     
  • Has anyone solved this problem?

    I have to use bluepad in an Ubuntu 9.04

    Thanks

     
  • Dansanti
    Dansanti
    2009-08-23

    same problem on jaunty and karmic