I've verified that my problem project will open on Blue 2.1.7 but it does not open with 2.3 or 2.4 (haven't tried 2.2.x yet)

PcF