Version 2.6.1 - Can't find dll?

2006-12-19
2013-05-29
  • Bruce Richards
    Bruce Richards
    2006-12-19

    Hi-
    Just downloaded Version 2.6.1 and placed it on a "Standard" MS SBS 2000 server.  Very few other programs installed or running on this server--
    When I try to run Blat, a box appears with this message "The dynamic link library MSVCR71.dll cannot be found in the path blah blah blah"
    I downloaded Version 2.5 and it works fine!
    ???
    Thanks for your help.
    Bruce

     
    • Chip
      Chip
      2006-12-23

      The dll can be downloaded from http://home.att.net/~chip.programmer/blat/msvcr71.dll

      --
      Chip

       
    • John Lee
      John Lee
      2007-02-07

      But the real point is that the dll wasn't needed pre 2.6 - can a version of 2.6.1 be generated w/o the need for the dll? TIA John

       
    • This is a really standard DLL.  Presumably somebody upgraded the source to compile with  C++ 7 or something.  Lots of programs need this so I wouldn't cavil about this.