Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Openvpn and comp-lzo

sugi8888
2012-02-03
2013-05-29
  • sugi8888
    sugi8888
    2012-02-03

    Hallo,

    ich habe meinen Router als bridge laufen. Jetzt soll alles noch über OpenVPN laufen. Meine Configs habe ich direkt von meinem VPN Anbieter übernommen. Doch leider krieg ich da folgenden Fehlermeldung:

    Options error: Unrecognized option or missing parameter(s) in /etc/openvpn/client.conf:14: comp-lzo (2.1_rc13)
    Use -help for more information.

    Also habe ich einfach mal versucht die Zeile comp-lzo zu löschen, dann versucht er sich zu verbindet und scheiter dauernd.
    Ein bisschen Unterstützung wäre sehr hilfreich :( Danke!

    MfG
    sugi6666

     
  •  KunterBunter
    KunterBunter
    2012-02-03

    Wie soll das Teil in ein Virtual Private Network routen, wenn es noch nicht einmal als Router, sondern als Bridge läuft?

     
  • sugi8888
    sugi8888
    2012-02-03

    Ahsoooo :)

    Kannst du mir sagen welche Einstellungen? Ich da vornehmen muss, kenne ich mich leider nicht so gut aus.
    Habe einen Hauptrouter mit 192.168.178.1. Habe über LAN vom Fritzbox zur LAN zur W500V verbunden.
    Beim E500V dann
    ip: 192.168.178.2
    subnet 255.255.255.0
    gateway 192.168.178.1
    DNS 192.168.178.1
    Unter Services DHCP Server ausgeschaltet.
    Rest sind auf Werkseinstellungen  (0.3.9)

    Leider kann danach weder auf die W500V zugreifen noch ist sie unter fritz.box als LAN Verbindung gelistet.
    Danke!

    MfG
    sugi6666

     
  •  KunterBunter
    KunterBunter
    2012-02-03

    Dann sollte das OpenVPN auf der Fritzbox eingerichtet werden.

     
  • sugi8888
    sugi8888
    2012-02-03

    Das geht leider im moment noch nicht, da ich noch ein bisschen Stress mit 1und1 wegen Verbindungabbrüche und wenn der Techniker dann irgendwann hoffentlich mal doch noch erscheint, erzählen die mir sicher es liegt an der Firmware bla, bla…