Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#88 NEWBIE FRIENDLY INSTALL/LAUNCH INSTRUCTIONS REQUESTED

closed-invalid
Martin Gruner
None
5
2006-10-15
2006-10-14
Anonymous
No

Hi, I can't seem to launch Bibletime on SUSE 10;
there's no facility on the desktop to launch it.
CAN WE PLEASE HAVE DETAILED INSTRUCTIONS FOR LINUX
NEWBIES? WOULD MY OUTLINED STEPS BE A REASONABLE CLUE
ON HOW TO LIST THE INSTRUCTIONS?

Please note that I FAILED to successfully install
Bibletime and DESPERATELY need help!

I did the following:

1. Downloaded and installed
<sword-1.5.8-1.suse10.0.i586.rpm> using YaST.
2. Downloaded and installed <bibletime-i18n-1.6.tar>
package as follows:
./configure --prefix=/opt/kde3
make
make install
3. Downloaded and installed kjv.zip module by unzipping
into /usr/share/sword as follows as root:
# unzip ~user/KJV.zip
4. Failed in attempt to run "bibletime" on the "Run
Command" from the KDE menu as advised on LXer on the
following link:
lxer.com/module/newswire/lf/view/48455/

Error message: "Could not run the specified command"

Feel completely stuck now! Thanks in advance for any
help; really, really need it!
Bless you!
Mutua
fkilonzo@gmail.com

Discussion

  • Logged In: NO

    You installed the different translations package (i18n
    means translations), not the one that actually installs
    the program. You need to install the other bibletime
    package. Then you'll be able to run it.

    However, be careful about the versions. BibleTime 1.6
    requires sword-1.5.9, so it looks like you need to upgrade
    your sword package. You may also need to install CLucene
    0.9.15 if it isn't already installed.

    -Benjie

     
  • Logged In: YES
    user_id=997949

    FYI - RPM packages for CLucene 0.9.15, Sword 1.5.9, and
    BibleTime 1.6 are on the way for several distros,
    including SuSE 10.0 (and 10.1).

     
  • Martin Gruner
    Martin Gruner
    2006-10-15

    • labels: 835252 -->
    • milestone: 495882 -->
    • assigned_to: nobody --> mgruner
    • status: open --> closed-invalid
     
  • Martin Gruner
    Martin Gruner
    2006-10-15

    Logged In: YES
    user_id=169722

    In addition to the other helpful comments
    -you need sword 1.5.9
    -you need bibletime, bibletime-i18n only if you wish to
    have UI translations
    -for a newbie software compilation can be difficult. You
    might want to wait until binary packages become available.

    God bless,

    mg