Does this work with latest Eclipse (4.2.1)?

Help
Elfi Heck
2012-11-09
2013-04-22
  • Elfi Heck
    Elfi Heck
    2012-11-09

    AFAIK some older plugins don't work anymore in newer Eclipse versions. Does this one? If not, can I get the source for the version with BC 3 support somewhere so I can see if I can get it to work? This looks like something I've been looking for for a long time, and I'd love to try it.

     
  • Hi there,
    There isn't any active development on this project, and so I haven't tried it with Eclipse 4.2. I would guess that it doesn't work since the integration with CVS and SVN was pretty hacky and frequently broke with new versions. 
    You are welcome to check out the source and see if you can get it working.
    Cheers,
    Chris