Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#6 Manifest in Subversive plugin

closed-fixed
SVN (4)
5
2008-05-01
2008-05-01
dryst36
No

Thanks for the great plugin guys!

I just switched over to subversive from subclipse and tried installing the 0.7.4 subversive plugin and it wasn't working, so I took a look to see if I could find the problem.

It appears org.eclipse.externaltools.svn.subversive/META-INF/MANIFEST.MF requires the incorrect version of org.eclipse.externaltools.

On line 8 (http://beyondcvs.cvs.sourceforge.net/beyondcvs/org.eclipse.externaltools.svn.subversive/META-INF/MANIFEST.MF?view=markup) it can be seen that it is requiring version 0.7.3. The current version is 0.7.4.

I changed that line to require 0.7.4 rather than 0.7.3 in my local version and the plugin appears to be working correctly.

Thanks!

Discussion

  • Logged In: YES
    user_id=1362086
    Originator: NO

    Thanks for finding this bug!
    I've replaced the old 0.7.4 file with the fixed one.

     
    • status: open --> closed-fixed